Read about the Great Fleets Across America
Subscribe

School Bus Fleet Magazine Forums
School Bus Fleet Magazine Forums
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Professional Garage
 Enter Forum: Professional Garage
 help low icp pressure
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

probro59
New Member

1 Posts

Posted - 03/03/2013 :  1:21:22 PM  Show Profile  Visit probro59's Homepage  Reply with Quote
97 international 4700 444e engine. truck runs good but no power.when running scanner shows icp pressures running at 430 to 480 psi floor it and it might hit 1200 psi. we found the baro sensor bad and boost/map blown out,replaced both no change.ck fuel filter and screen and found both plugged.replaced/cleaned,no change.found ecm wires twisted together under trk,repaired,no change.ck batteries the one that ecm fuses hook to was junk,replaced,no change.checked voltage at all sensors and fuses koeo and running all at correct voltage.had another same truck so we changed everything idm,ecm,vpm,engine wiring harness,it has new hpop and new injectors,oil change also.ebp sensor shows 9psi at idle and 7psi when engine off sensor unplugged? no matter what we do our icp wont go over 1200 psi.starts good runs good. is this in a derate mode? shop bought international software for prolink but when truck is running it wont read it?koeo it will? am i overlooking something simple. you can dead head pump and it will hit 3500 psi so i know thats working. you can manually make icp hit good pressure so that tells me wiring is good!any ideas!
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
 


School Bus Fleet Magazine Forums © 2013 School Bus Fleet Magazine Go To Top Of Page
This page was generated in 0.08 seconds. Snitz Forums 2000