Read about the Great Fleets Across America
Subscribe

School Bus Fleet Magazine Forums
School Bus Fleet Magazine Forums
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Professional Garage
 Enter Forum: Professional Garage
 Thomas C2 Bulkhead module
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

wrench44
New Member

USA
5 Posts

Posted - 09/20/2012 :  11:19:13 AM  Show Profile  Visit wrench44's Homepage  Reply with Quote
I have a 2011 C2 that has a BH 164 code on the dash. I have hooked to service link and it shows that I have missing smart switchs all of them everything is working fine with the switches but the BHM says that they are not there. Help
Thanks

Edited by - wrench44 on 09/20/2012 11:46:35 AM

JustinB
Advanced Member

United States
490 Posts

Posted - 09/20/2012 :  1:31:23 PM  Show Profile  Reply with Quote
Count how many and what kind the BHM thinks you should have.
Count how many aand what switches are actually present.

Add switches or delete parameters.

I may not know the answer but I can usually find who does.
Go to Top of Page

tigger2
Advanced Member

USA
286 Posts

Posted - 09/21/2012 :  10:25:44 AM  Show Profile  Reply with Quote
After you get into service link click on the bulkhead modual to the left and then go to where it says missing smart switches ( on the right) and it will tell you what is missing.
Go to Top of Page

Bassman
Top Member

USA
516 Posts

Posted - 09/26/2012 :  06:50:26 AM  Show Profile  Reply with Quote
Recently, we had a missing smart switch code. One of our switches (the override switch for the 8 lights) was bad and its signature was appearing (to the computer) as though there was a duplicate switch and so the computer was ignoring the values from the two switches (the other one was the rear AC fan speed switch) which appeared to be the same. (This is the scary stuff I think about when attending multiplex class that eventually does show up!)

Edited by - Bassman on 09/26/2012 06:51:31 AM
Go to Top of Page

JustinB
Advanced Member

United States
490 Posts

Posted - 09/26/2012 :  1:22:19 PM  Show Profile  Reply with Quote
Bassman - The question then becomes - Where did the resistance signature change? In the switch? or... In the signature?
tigger2's suggestion will assist in reducing it to which switch is not seen or seen twice.
Flip the switch to another connector in the panel an recheck.
-If the switch "magicly" comes back, then you have a bad circuit.
-If the switch remains hidden, swap one from the bus next to it. If the issue travels with the switch you now know the culprit.

I may not know the answer but I can usually find who does.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
 


School Bus Fleet Magazine Forums © 2013 School Bus Fleet Magazine Go To Top Of Page
This page was generated in 0.09 seconds. Snitz Forums 2000