School Bus Fleet Magazine Forums
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Professional Garage
 Enter Forum: Professional Garage
 Park brake could not be released
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

peter2019
Senior Member

120 Posts

Posted - 11/10/2021 :  09:05:26 AM  Show Profile  Visit peter2019's Homepage  Reply with Quote
2006 international school bus with Wabco SAHR park brake system. got fault code sid 61 fmi4: park brake-could not be released only from toolbox software. computer shows parking brake from applied changed to center but PB Travel switch keep applied status. front pump motor pressure reached to 2028 psi which was working ok and switch other sister bus park brake travel switch nothing different. questions: how can I check SAHR canister working and parking brake supply valve functioning correctly? Thanks!

valleybusman
Top Member

USA
674 Posts

Posted - 11/11/2021 :  09:15:26 AM  Show Profile  Send valleybusman an AOL message  Reply with Quote
When that happened to me we replaced the main hydraulics . We found out we were adding to much brake fluid . When turned on it went to half and we adding to the master cylinder and blew things out .
Go to Top of Page

Bluenozer
Top Member

Canada
572 Posts

Posted - 11/12/2021 :  02:31:18 AM  Show Profile  Reply with Quote
cable is stretched is what it sounds like , thats why the sensor reads applied I think

OEM trained in wiring and all engine platforms for 20 years
Go to Top of Page

TRex
Senior Member

74 Posts

Posted - 11/12/2021 :  6:03:21 PM  Show Profile  Visit TRex's Homepage  Reply with Quote
Is this the single motor system? Or dual? Both can be a pain. S04048 is the Navistar SI for single. Have seen bad body computers cause this. Without a VIN to pin down specific system it is hard to know which way to go. At some point Navistar took over control of the SAHR system. Not sure when.
Last two I tangled with the signal from the travel switch was not being seen by the body computer. I could could see the signal switch with a meter back probed into connection at the body computer but watching the computer with Diamond Logic Builder it never showed up.
Hope that helps or maybe you have fixed it. If not post a VIN. If you need SI post an email if you are OK with doing that.
Go to Top of Page

peter2019
Senior Member

120 Posts

Posted - 11/18/2021 :  08:20:03 AM  Show Profile  Visit peter2019's Homepage  Reply with Quote
Thanks guys, just wondering is that possible for me to release parking break by release cable adjustment nut? There is nut at the end of cable before the canister, by losing it, the cable will be lose as well
Go to Top of Page

namao
Senior Member

Canada
87 Posts

Posted - 11/19/2021 :  08:27:44 AM  Show Profile  Visit namao's Homepage  Reply with Quote
As far as releasing we would at first just cut the cable to get buses back to shop, but later found from gm we could order a 15714661 clip which held the two cables together. Just cut clip. Was alot cheaper. Were not doing buses any more but still have the info for codes. Sounds like you can release it with the toolbox software which would say you have good pressure and solenoid is working. Reading flow chart, A stretched cable or out of adjusted cable is listed as well. Sounds like computer is not seeing the switch change states. One other thing listed is a interlock input such as a wheel chair lift if deployed will not allow the park brake to release. I never had that ever happen but it is possible. Adjusting the cables was something i remember doing alot of back then. I would follow the flow chart and see where it ends up, the last line is replace ecm.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
 


School Bus Fleet Magazine Forums © 2017 School Bus Fleet Magazine Go To Top Of Page
This page was generated in 0.06 seconds. Snitz Forums 2000