School Bus Fleet Magazine Forums
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Professional Garage
 Enter Forum: Professional Garage
 Wiring splice locations
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

scot1337
Senior Member

118 Posts

Posted - 03/11/2021 :  07:32:58 AM  Show Profile  Reply with Quote
We are working on a 2006 Bluebird All American with a CAT C7. We are having issues with the P/S reservoir pushing oil out through the vent. We have replaced the filters, flushed and refilled the system-still pushing fluid out on long routes. Found the cooler fan motor inop. After some diagnosing, found that the relay that turns the fan on has no ignition power. The wire is pnk/blk labeled 1102 and from what we can tell, has multiple splices. We found the circuit in the front of the bus and determined that it is good. So from the front of the bus to the rear, where are the splices? We have contacted Bluebird and have located 1 splice but they have no idea where the others could be. Anybody familiar with this issue or the wiring?

Thomasbus24
Administrator

USA
4505 Posts

Posted - 03/17/2021 :  09:06:05 AM  Show Profile  Reply with Quote
Was hoping someone would chime in with the smoking gun idea, but being a pusher, not lots of people with those out there.

If it were me, I'd just run a new wire and be done with it.
Go to Top of Page

scot1337
Senior Member

118 Posts

Posted - 03/18/2021 :  1:51:34 PM  Show Profile  Reply with Quote
I was hoping for the same! That may just end up being the route we take.
quote:
Originally posted by Thomasbus24

Was hoping someone would chime in with the smoking gun idea, but being a pusher, not lots of people with those out there.

If it were me, I'd just run a new wire and be done with it.

Go to Top of Page

Thomasbus24
Administrator

USA
4505 Posts

Posted - 03/19/2021 :  08:26:04 AM  Show Profile  Reply with Quote
You'll probably have more sanity leftover!
Go to Top of Page

671Fan
Active Member

28 Posts

Posted - 03/25/2021 :  10:03:45 AM  Show Profile  Visit 671Fan's Homepage  Reply with Quote
Don't those put the ign power back to the rear run panel? We have a couple of 99 RE Birds and they do odd things when one of the rear run switches gets cruddy. Do you have the big multi wire sensor in the hyd tank for high temp light and fan control?
Go to Top of Page

Brook Peacock
Senior Member

103 Posts

Posted - 04/15/2021 :  05:13:53 AM  Show Profile  Visit Brook Peacock's Homepage  Reply with Quote
Solved mine by replacing the wire too. Glad it didn't cost me too much of my time.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
 


School Bus Fleet Magazine Forums © 2017 School Bus Fleet Magazine Go To Top Of Page
This page was generated in 0.06 seconds. Snitz Forums 2000