Read about the Great Fleets Across America
Subscribe

School Bus Fleet Magazine Forums
School Bus Fleet Magazine Forums
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Professional Garage
 Enter Forum: Professional Garage
 ABS light comes on while pulling parking brake
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

mhernandez73
Active Member

29 Posts

Posted - 01/15/2014 :  11:15:51 AM  Show Profile  Visit mhernandez73's Homepage  Reply with Quote
2010 international maxforce DT no given time or day and not all the time. when picking up students driver pulls park brake and ABS light comes on for a second then turns off.no codes please let me know if anyone has run into this problem thanks guys!

willism
Senior Member

United States
129 Posts

Posted - 01/15/2014 :  11:50:17 AM  Show Profile  Visit willism's Homepage  Reply with Quote
If this is air brake it sometimes happens if the abs wire is zip tied a little to tight to the brake hoses.
Go to Top of Page

mhernandez73
Active Member

29 Posts

Posted - 01/15/2014 :  11:57:02 AM  Show Profile  Visit mhernandez73's Homepage  Reply with Quote
yes sir its air. which abs wire? should it trow abs light on? and thanks for replying. this is eating my lunch lol.
Go to Top of Page

willism
Senior Member

United States
129 Posts

Posted - 01/16/2014 :  04:28:38 AM  Show Profile  Visit willism's Homepage  Reply with Quote
one of 2 back sensor wires is what i found only seen it twice
Go to Top of Page

mhernandez73
Active Member

29 Posts

Posted - 01/16/2014 :  07:36:40 AM  Show Profile  Visit mhernandez73's Homepage  Reply with Quote
update:i can hear the abs modulators go through its self test cycle when pulling park brake!any more suggestion would b greatly appreciated tghx!
Go to Top of Page

kevin1336
Active Member

USA
11 Posts

Posted - 01/17/2014 :  04:42:15 AM  Show Profile  Reply with Quote
On older models, we have found loose connection in ignition switch. The dash vibration is just enough to temporally lose power. Check wires and connector, if nothing, replace ignition switch.
Go to Top of Page

mhernandez73
Active Member

29 Posts

Posted - 01/23/2014 :  09:58:36 AM  Show Profile  Visit mhernandez73's Homepage  Reply with Quote
update:still doing it. last thing i did was check ignition switch.
Go to Top of Page

kevin1336
Active Member

USA
11 Posts

Posted - 01/23/2014 :  11:21:27 AM  Show Profile  Reply with Quote
You checked ignition switch? Just for kicks, swap it with another known good switch. See if problem goes away.
Go to Top of Page

mhernandez73
Active Member

29 Posts

Posted - 01/27/2014 :  04:25:45 AM  Show Profile  Visit mhernandez73's Homepage  Reply with Quote
will do kevin1336 thx bud!
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
 


School Bus Fleet Magazine Forums © 2013 School Bus Fleet Magazine Go To Top Of Page
This page was generated in 0.11 seconds. Snitz Forums 2000