Read about the Great Fleets Across America
Subscribe

School Bus Fleet Magazine Forums
School Bus Fleet Magazine Forums
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Professional Garage
 Enter Forum: Professional Garage
 VT 365 IDM CIRCUIT
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

sambrutay
Advanced Member

United States
217 Posts

Posted - 10/03/2012 :  5:14:38 PM  Show Profile  Reply with Quote
Ok, if got some VT's you already know that every connector in the circuit has melted down. Anyway we are melting IDM relays and connector bodies way to often. We are also replacing the melted pin connector when replacing the melted connector body. All with the OEM junk that failed already. Is the problem the small connector pins? Has anyone thought about retro fitting with a bosch style larger pin connector relay? We need to do something as this becoming one our biggest service run problems. Ideas and or thoughts please.

Bassman
Top Member

USA
505 Posts

Posted - 10/04/2012 :  04:22:31 AM  Show Profile  Reply with Quote
We have been having the same problems throughout the circuit on all our VT365's. It has become the biggest breakdown cause of all (and that is saying something on these units). We are still replacing with factory type connections though. We use a relay base that has heavy gauge wires coming off of it (Standard S803). Have you noticed that IH is selling the bottom half of the IDM's so that we don't have to have it reprogram each time one fails? That's a nice thing.
Go to Top of Page

sambrutay
Advanced Member

United States
217 Posts

Posted - 10/08/2012 :  06:19:49 AM  Show Profile  Reply with Quote
Figured this would stir some feelings but I guess not.

Bruce
Go to Top of Page

sambrutay
Advanced Member

United States
217 Posts

Posted - 10/30/2012 :  09:51:19 AM  Show Profile  Reply with Quote
According to IC, There is a revised repair kit available. The part number of the kit is 2607127C91. I haven't got any yet as they are hard to find. Can't wait to see what I get when they arrive.

Bruce
Go to Top of Page

raytobe
Advanced Member

USA
276 Posts

Posted - 10/30/2012 :  1:01:57 PM  Show Profile  Visit raytobe's Homepage  Reply with Quote
I haven't had a single one exhibit this problem. Just lucky I guess.
Go to Top of Page

mastertech
Advanced Member

211 Posts

Posted - 10/30/2012 :  2:02:33 PM  Show Profile  Visit mastertech's Homepage  Reply with Quote
We have half a fleet of vt's and I have yet to see this problem. We have had a few IDM's get replaced under warranty though. Kind of makes me think the guy crimping the terminals that day wasnt doing them tight enough or a bad batch of pins. Swapping over to a different relay is easy enough . Just be sure if it needs a built in diode or resister you spec the same on the new ones.
Go to Top of Page

lehane78
New Member

5 Posts

Posted - 11/02/2012 :  06:55:35 AM  Show Profile  Visit lehane78's Homepage  Reply with Quote
Thankfully we only run 5 VT's in our fleet on 87. We encountered this problem quite often. We have changed the fuse holder in the battery box to a mega fuse. but still had issues with the idm relay and connectors at the firewall. We ended up installing the wide body connectors and relay that you mentioned, and the tow truck is happy. For now.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
 


School Bus Fleet Magazine Forums © 2013 School Bus Fleet Magazine Go To Top Of Page
This page was generated in 0.12 seconds. Snitz Forums 2000