Read about the Great Fleets Across America
Subscribe

School Bus Fleet Magazine Forums
School Bus Fleet Magazine Forums
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Professional Garage
 Enter Forum: Professional Garage
 Lamp check
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

05ICCE
Senior Member

USA
67 Posts

Posted - 09/24/2013 :  7:59:00 PM  Show Profile  Visit 05ICCE's Homepage  Reply with Quote
I have received my new 2014 IC CE 300. I was checking it over today and turned on the lamp check switch. All lamps flash except for the stop sign lights yet they work when the stop arm is activated with the overhead reds. When i would use this feature on my 2005 it would flash the stop sign lights. The only difference i know of is the 14 has LED lights.

buster133
Advanced Member

USA
409 Posts

Posted - 09/25/2013 :  03:10:24 AM  Show Profile  Reply with Quote
Iíve never seen a IC lamp check in action,(Iíve got C2ís) but Iím going to guess that during the check the stop sign doesnít come out? All of the LED stop sign light units I have worked on receive constant power from a trigger wire when the sign is deployed and are not wired to the overhead reds or a separate flasher like Iím guessing the 05 was.

[URL=http://s7.photobucket.com/user/buster133/media/6f2e0703-1970-4ac9-bb1f-b6b9d7c12297_zps1741e113.jpg.html][/URL]
Go to Top of Page

slippert
Advanced Member

USA
379 Posts

Posted - 09/25/2013 :  04:36:45 AM  Show Profile  Reply with Quote
Depending on what led lights you have, it may be wired up differently...
When I had to change a set of the SMC lights(which came on bus from factory) on on of mine I noticed the activation/power wire for lights was hooked to the activation wire for the air stop arm solenoid and not actually connected to the overhead lights.. which would explain why they won't work with lamp ck
Near as I can tell the SMC's my buses have just need a power and grd and alternating flash is built into them..
I had to install a different brand on one bus and had to connect wiring to the overhead light wires to make them work... Did your 05 have incandescent bulbs or a different brand of led on it?

Pretty much from 2008 and newer in my fleet the stop arm lights won't work with lamp ck ,but work normal when in use... all of them had/have SMC brand led's on stop arm.. older(05-07) have different brand...and work with lamp ck switch..

Edited by - slippert on 09/25/2013 04:42:16 AM
Go to Top of Page

Fastback
Top Member

971 Posts

Posted - 09/25/2013 :  05:06:00 AM  Show Profile  Reply with Quote
If the stop arm lamps are wired into the bus body eight light system they will work with the lamp check system, if they are connected in the stop arm to the module they will not flash with the lamp check.

Why yes, the ORIGinal CHARGER is a Fastback
Go to Top of Page

slippert
Advanced Member

USA
379 Posts

Posted - 09/25/2013 :  07:23:50 AM  Show Profile  Reply with Quote
quote:
Originally posted by Fastback

If the stop arm lamps are wired into the bus body eight light system they will work with the lamp check system, if they are connected in the stop arm to the module they will not flash with the lamp check.


Yep, and if you wire the SMC led's(which came on my IC's from factory) into the bus 8 way system they won't work at all.. the have to have a constant power(i.e. from the stop arm solenoid feed wire) to make them work and flash...

Other brand leds I have used can be wired into the 8-ways and still work

Edited by - slippert on 09/25/2013 07:27:11 AM
Go to Top of Page

Fastback
Top Member

971 Posts

Posted - 09/25/2013 :  08:30:49 AM  Show Profile  Reply with Quote
quote:
Originally posted by slippert

quote:
Originally posted by Fastback

If the stop arm lamps are wired into the bus body eight light system they will work with the lamp check system, if they are connected in the stop arm to the module they will not flash with the lamp check.


Yep, and if you wire the SMC led's(which came on my IC's from factory) into the bus 8 way system they won't work at all.. the have to have a constant power(i.e. from the stop arm solenoid feed wire) to make them work and flash...

Other brand leds I have used can be wired into the 8-ways and still work



good point!

Why yes, the ORIGinal CHARGER is a Fastback
Go to Top of Page

05ICCE
Senior Member

USA
67 Posts

Posted - 09/25/2013 :  4:35:13 PM  Show Profile  Visit 05ICCE's Homepage  Reply with Quote
Glad to know all is correct. I can accept the way it is set up, just did not want it to be a fault. Thanks.

Mr. Scott, "because he drives a COOL BUS"
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
 


School Bus Fleet Magazine Forums © 2013 School Bus Fleet Magazine Go To Top Of Page
This page was generated in 0.12 seconds. Snitz Forums 2000