School Bus Fleet Magazine Forums
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Professional Garage
 Enter Forum: Professional Garage
 REI camera users, read
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Thomasbus24
Administrator

USA
4475 Posts

Posted - 01/16/2020 :  08:47:33 AM  Show Profile  Reply with Quote
Special thanks to Thomasfan89 for helping me out on this.

This affects the HD 400 and 420 series for sure, but I'm not sure on the others. You may find that when you try to view video from the year 2020, there appears to be none. Don't panic...it's most likely your playback software, not something with the camera system.

Go to http://www.radioeng.info/index.html and download the software provided there. I recommend removing all traces of the old software and it's subfiles first, just to prevent any issues.

It's also a good time to do firmware updates to the DVRs if you haven't already!

Had an issue on a bus earlier this week and that "OH CRAP" moment when you think the camera system didn't work. Get newest software, and there was the video!

Fastback
Top Member

1499 Posts

Posted - 01/16/2020 :  11:06:38 AM  Show Profile  Reply with Quote
Yep, we went through this last week. Wasted more time than I care to remember checking various DVRs, hard drives until we called REI tech support.

Why yes, the ORIGinal CHARGER is a Fastback
Go to Top of Page

Sherm
Top Member

USA
616 Posts

Posted - 01/16/2020 :  11:41:40 AM  Show Profile  Reply with Quote
Thanks. We updated software this summer; haven't seen any issues yet.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
 


School Bus Fleet Magazine Forums © 2017 School Bus Fleet Magazine Go To Top Of Page
This page was generated in 0.04 seconds. Snitz Forums 2000