Read about the Great Fleets Across America
Subscribe

School Bus Fleet Magazine Forums
School Bus Fleet Magazine Forums
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Professional Garage
 Enter Forum: Professional Garage
 New Birds and Webasto
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Sturbus
New Member

United States
2 Posts

Posted - 02/26/2014 :  5:50:54 PM  Show Profile  Visit Sturbus's Homepage  Reply with Quote
I have a few newer birds with Webasto heaters on them. The heaters will not fire if the temp falls below zero. You can manually start them just fine but when the timers are set they will not fire on their own if the temp drops below zero, raise the temp to +5 degrees and everything is peachy. We have other buses with Webastos on them that start just fine the problem is just the newer birds with DEF on them.

Edited by - Sturbus on 02/26/2014 7:07:51 PM

Bus Tech II
Senior Member

100 Posts

Posted - 02/27/2014 :  12:01:06 PM  Show Profile  Visit Bus Tech II's Homepage  Reply with Quote
I would check the output from the timer for the voltage required to fire the heaters.
I have seen the timers not work due to temrature. Which ones do you have?
Go to Top of Page

Cal Mc
Advanced Member

244 Posts

Posted - 02/28/2014 :  10:29:46 PM  Show Profile  Visit Cal Mc's Homepage  Reply with Quote
Call Webasto Tech Support. In the past I have found them very helpful.

The timers for the Webasto 2010 Schoolastic heaters were causing us a problem. I called Webasto Tech and was recommended to try the little known "White Timer". We had very good results with them for a couple of years. The last order of timers however have been fraught with faults. I am hoping just a bad batch.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
 


School Bus Fleet Magazine Forums © 2013 School Bus Fleet Magazine Go To Top Of Page
This page was generated in 0.09 seconds. Snitz Forums 2000