Read about the Great Fleets Across America
Subscribe

School Bus Fleet Magazine Forums
School Bus Fleet Magazine Forums
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Professional Garage
 Enter Forum: Professional Garage
 ABS question...
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

JoeHEB1
Active Member

30 Posts

Posted - 01/21/2014 :  09:18:38 AM  Show Profile  Visit JoeHEB1's Homepage  Reply with Quote
I have a 2001 International Blue Bird mid size with a 444E and ABS.
The ABS light is on in the dash so naturally I check the ABS module
to see what sensor I need to replace, but the module says mid sensor.
First time I've come across this, there is no mid sensor correct me if I'm wrong. Could the VSS be the mid sensor? I'm not sure if the transmission is tied to the ABS. I don't have the Bendix software to read ABS codes either.Maybe someone can shed a little light on the subject. I've tried clearing the light out as well.

second.flood
Advanced Member

USA
284 Posts

Posted - 01/21/2014 :  09:59:53 AM  Show Profile  Reply with Quote
Pretty sure the Bendix software is a free download.

http://www.bendix.com/en/servicessupport/abssoftware/acomdiagnosticsdownload/genericform.jsp

Edited by - second.flood on 01/21/2014 10:01:39 AM
Go to Top of Page

kevin1336
Active Member

USA
11 Posts

Posted - 01/21/2014 :  1:10:19 PM  Show Profile  Reply with Quote
First, you will need to reconfigure the ABS module. Its reading you have dual rear axles.
This from Bendix-- 'Verify that all ECU, communication, sensor, ABS modulator
and ATC modulator connectors are in place and then turn
the ignition power on. Toggle the ATC enable/disable
switch, if equipped.
Activate an EC-30 controller self-con#64257;guration by one of
the following actions:
- Hold a magnet on the reset location of the diagnostic
display for about 20 seconds (until the LEDs begin to
rapidly roll), then remove the magnet.
- Press the DCI reset switch for about 20 seconds (until
the LEDs begin to rapidly roll), then release the switch.'
Go to Top of Page

JoeHEB1
Active Member

30 Posts

Posted - 01/21/2014 :  2:29:55 PM  Show Profile  Visit JoeHEB1's Homepage  Reply with Quote
Thanks guys, I'm gonna download the Bendix software and see what it can do for me. I'll keep y'all posted.
Go to Top of Page

JoeHEB1
Active Member

30 Posts

Posted - 01/22/2014 :  11:33:04 AM  Show Profile  Visit JoeHEB1's Homepage  Reply with Quote
@kevin1336 performed a hard reset per your instructions and cleared the code, test drove just fine. @second.flood I downloaded the Bendix software but I could not connect to the ECU, I probably need more time to tinker with it. Thanks for the link.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
 


School Bus Fleet Magazine Forums © 2013 School Bus Fleet Magazine Go To Top Of Page
This page was generated in 0.11 seconds. Snitz Forums 2000