Read about the Great Fleets Across America
Subscribe

School Bus Fleet Magazine Forums
School Bus Fleet Magazine Forums
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Professional Garage
 Enter Forum: Professional Garage
 park regen on maxx force?
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

bandit
Active Member

25 Posts

Posted - 11/05/2013 :  11:18:05 AM  Show Profile  Visit bandit's Homepage  Reply with Quote
I have been tring to do a park regen on a maxx force, and it wont take, tried doing a normal regen drove for a half hour and nothing except the exhaust hot symbol came up with the regen symbol. the bus is a international not sure of the year maybe 2009. Am I doing something wrong??

kevin1336
Active Member

USA
11 Posts

Posted - 11/05/2013 :  12:40:04 PM  Show Profile  Reply with Quote
All conditions have to right before you can do a manual parked regen. Alot easier with laptop. But if you have the exhaust with the thermostat symbol, then its performing regen. Its showing you the exhaust temp is 'hot'.
Go to Top of Page

second.flood
Advanced Member

USA
393 Posts

Posted - 11/05/2013 :  1:29:22 PM  Show Profile  Reply with Quote
2007 emission don't allow forced regeneration if unneeded unless the dealer changes programming.

I agree with Kevin, if the hot exhaust light comes on while driving, you should be ok.
Go to Top of Page

bandit
Active Member

25 Posts

Posted - 11/05/2013 :  2:10:16 PM  Show Profile  Visit bandit's Homepage  Reply with Quote
where can I get the software for this, our shop doesnt have a labtop but my boss is willing to bring it up to date and get me a laptop, ps we have the same problem with a cat but we have to manual regen everyday.
Go to Top of Page

willism
Senior Member

United States
143 Posts

Posted - 11/13/2013 :  08:22:27 AM  Show Profile  Visit willism's Homepage  Reply with Quote
Noticed something today on our maxforce dt's all 5 of them when you get into the service max software all 5 have a soot level reading of 3%. So we took off the dpf of a smoking bus and a oil builder the face of the dpf was 80% plugged the doc was about 25% plugged up also. Had a tech out monday and after he couldnt get regen to work on this same bus he called IH and they said to clean out the dpf and doc. Now is the soot level not reading correctly or have they put in the programing to not read the soot lvl at all?
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
 


School Bus Fleet Magazine Forums © 2013 School Bus Fleet Magazine Go To Top Of Page
This page was generated in 0.22 seconds. Snitz Forums 2000