Read about the Great Fleets Across America
Subscribe

School Bus Fleet Magazine Forums
School Bus Fleet Magazine Forums
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Professional Garage
 Enter Forum: Professional Garage
 CKP problems
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

meanmechanic01
Active Member

17 Posts

Posted - 03/02/2013 :  4:50:08 PM  Show Profile  Visit meanmechanic01's Homepage  Reply with Quote
Ive got an 05 CE200 I6 with egr, its a crank no start throwing a ckp incorrect signature code as an active and an inactive cmp code.not to mention i have no tach. ive checked all the wiring from the sensor to the ecm, ive tried a new sensor and i also cleaned the bore where the sensor sits to to make sure it sits all the way down..even the hertz put out by the sensor is spot on from the connector to the ecm connector. i got fuel, oil, and icp pressures all right where it should be but still no start. any thoughts?

efkimes
Active Member

31 Posts

Posted - 03/13/2013 :  05:33:21 AM  Show Profile  Send efkimes a Yahoo! Message  Reply with Quote
Do you have Service Maxx from IH? You almost have to run through the trouble shooting with that program to figure problems out with them. Kinda *****, I miss the days of no computers on diesels. But if you dont have Service Maxx you can get ISIS access from your dealer and get tips and help through there.
Go to Top of Page

Bus Tech II
Senior Member

100 Posts

Posted - 03/13/2013 :  09:40:10 AM  Show Profile  Visit Bus Tech II's Homepage  Reply with Quote
I have seen something once and it may or may not help. I had a dt throwing the same codes and replaced the sensor, load tested the wiwring, and even replaced the ECM. The problem was the cam gear slipped on the cam.The gear is just heated up and slipped on the end of the cam. There is a special tool to lay on the balancer pulley to check the cam reference when the sensor should be picking up the signal. If you have access to ISIS refer to IKNOW document IK1200049
Go to Top of Page

meanmechanic01
Active Member

17 Posts

Posted - 03/15/2013 :  10:38:08 PM  Show Profile  Visit meanmechanic01's Homepage  Reply with Quote
yup i got servicemaxx (its how i pulled codes)and it was updated just recently also i have isis and i checked on iknow for the DOC IK1200049..awesome research bus techII.. didnt see that one when i looked originally! monday morning ill be checking the timing for sure!
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
 


School Bus Fleet Magazine Forums © 2013 School Bus Fleet Magazine Go To Top Of Page
This page was generated in 0.11 seconds. Snitz Forums 2000