Read about the Great Fleets Across America
Subscribe

School Bus Fleet Magazine Forums
School Bus Fleet Magazine Forums
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Professional Garage
 Enter Forum: Professional Garage
 FIXED! Htd mirror switch turns on wndshld washer
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

GSCDBILL
New Member

1 Posts

Posted - 12/31/2012 :  05:45:02 AM  Show Profile  Visit GSCDBILL's Homepage  Reply with Quote
I will leave this up so anyone that read my original post can see the outcome.

I consistently was not getting power on either side of the harness that was plugged into the washer pump. As I was reading other posts I noticed someone say the harness ran across the front frame back to the drivers side firewall. The harness that plugged into the washer pump on this bus was coming from the firewall on the passenger side. Long story short, the heated mirror harness was plugged into the washer pump and the washer harness was plugged into the heated mirror. This bus recently had both front spring hangers replaced and the plugs were likely reversed when everything was reassembled.

Thank you to all that read my post.

Happy New Year!


Good Morning! 2007 IC CE 300 Bus. When you turn on the heated cossover mirrors (switch to the left of the driver on the side panel) the windshield washer pump turns on. The wipers don't turn on, just the washer. Here are some details I have found so far:

* Neither side of the plug at the washer is hot when the key is on (I understand from reading another post one side should be hot when the key is on.)
* The washer pump will NOT turn on when I push the switch on the column.
* The wipers come on when I push the switch for the washer (all on the same lever with the turn signals) but the washer pump doers not. I read in the other post this should indicate the switch is OK.
* There is power to both sides of the fuse in the side panel.

I am still tracing wires from the mirrors and the washer pump back. So far I don't see where they intersect. I have found a few spots where the wires have rubbed through and repaired them but that hasn't helped.

Neat huh? LOL

Any help will be appreciated. Thank you.

Edited by - GSCDBILL on 12/31/2012 07:16:31 AM

Fastback
Top Member

991 Posts

Posted - 12/31/2012 :  09:02:49 AM  Show Profile  Reply with Quote
Thanks for the update! Sharing problems and solutions are what makes this site rock

Why yes, the ORIGinal CHARGER is a Fastback
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
 


School Bus Fleet Magazine Forums © 2013 School Bus Fleet Magazine Go To Top Of Page
This page was generated in 0.11 seconds. Snitz Forums 2000