Read about the Great Fleets Across America
Subscribe

School Bus Fleet Magazine Forums
School Bus Fleet Magazine Forums
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Professional Garage
 Enter Forum: Professional Garage
 alternator wiring
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

dsalinas1939
Senior Member

195 Posts

Posted - 10/24/2012 :  10:32:06 AM  Show Profile  Visit dsalinas1939's Homepage  Reply with Quote
ok dumb question but here goes 2002 ic bus dt466 alternator has two wires one white ground one red power the white has ground and the red has 12v bus not charging alternator is bad right? but its brand new

Thomasbus24
Administrator

USA
3336 Posts

Posted - 10/24/2012 :  10:45:31 AM  Show Profile  Reply with Quote
2002 + IC makes me think the words: Junk Instument Cluster Failure. Has a reading been taken at the alternator to verify that it is not charging, or are you going by the gauge in the bus?
Go to Top of Page

dsalinas1939
Senior Member

195 Posts

Posted - 10/24/2012 :  11:01:36 AM  Show Profile  Visit dsalinas1939's Homepage  Reply with Quote
yea i took reading right from the back of alternator i was thinkin cluster at first to cause those things are garbage but it reds 12v while running right at back of alternator just seems strange new one and its bad??????????
Go to Top of Page

bwest
Administrator

United States
2319 Posts

Posted - 10/24/2012 :  11:45:56 AM  Show Profile  Reply with Quote
Stranger things have happened. If you have voltage at the red wire in the plastic connector and the ground you should be charging. This is a Delco alternator right? If so pull the plastic connector and put it to full field to test it.

Bryan
Go to Top of Page

Mechan1c
Top Member

USA
695 Posts

Posted - 10/24/2012 :  12:10:05 PM  Show Profile  Reply with Quote
Wayyy back in the day on the L/N JB's we would sometimes have to flash the field first time out. Bad alt out of the box? Not usually. I suppose it could happen. What was your original issue? Reman or New? Bosch, LN, Delco-Remy?
Go to Top of Page

partsman_ba
Administrator

United States
286 Posts

Posted - 10/25/2012 :  12:24:45 PM  Show Profile  Reply with Quote
On that bus I'd just put on a 160A Bosch replacement unit and smile...
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
 


School Bus Fleet Magazine Forums © 2013 School Bus Fleet Magazine Go To Top Of Page
This page was generated in 0.2 seconds. Snitz Forums 2000