Read about the Great Fleets Across America
Subscribe

School Bus Fleet Magazine Forums
School Bus Fleet Magazine Forums
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Professional Garage
 Enter Forum: Professional Garage
 exit alarm will not stop
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

stewy
New Member

4 Posts

Posted - 09/03/2012 :  06:50:15 AM  Show Profile  Visit stewy's Homepage  Reply with Quote
I am working on a 2011 IC bus and the door and window buzzers keep going off (buzzing). I have unpluged all micro switches and checked relays and fuses but it still keeps going off. where do I go now. the schematics do not show much so any help will be of help.

bwest
Administrator

United States
2295 Posts

Posted - 09/03/2012 :  10:56:00 AM  Show Profile  Reply with Quote
I am not well versed on how the emergency alarms go into the multi-plex system but the first thing I would check is the roof hatch. I have a lot of problems with them staying latched tight enough to keep the switched closed.

Bryan
Go to Top of Page

stewy
New Member

4 Posts

Posted - 09/03/2012 :  11:07:38 AM  Show Profile  Visit stewy's Homepage  Reply with Quote
I have checked the roof hatches. Checked all switches twice by unhooking them and switching them with others. I need to know where to check for next like a flow chart to go by. thanks stewy
Go to Top of Page

IBTMech
Top Member

USA
973 Posts

Posted - 09/03/2012 :  11:11:07 AM  Show Profile  Visit IBTMech's Homepage  Reply with Quote
I had a similar intermittent problem with a 2010 IC 300 and it turned out to be a defective solenoid that supplies power to the body systems. Sometimes it would supply full battery voltage and sometimes there would be a huge voltage drop....... and the alarms would start going off.

Check the voltage at those big solenoids in the left outside access panel.

If it doesn't fit, FORCE it.
If it breaks, well, it needed replacing anyway.
Pullin' wrenches for 45 years.

Edited by - IBTMech on 09/03/2012 11:22:27 AM
Go to Top of Page

stewy
New Member

4 Posts

Posted - 09/03/2012 :  12:36:26 PM  Show Profile  Visit stewy's Homepage  Reply with Quote
How would this affect just the alarms on the windows and hatches. I was told by the dealer that it is possible that the body controller could be bad. How do I check it.
Go to Top of Page

stewy
New Member

4 Posts

Posted - 09/04/2012 :  1:21:33 PM  Show Profile  Visit stewy's Homepage  Reply with Quote
I played with the system some more today and found that the roof hatches were the problem but don't know why. On this bus you can take connector J6 and ohm out all pink wires and they were all 50m ohms except one that was .1 ohms. just for ****s and giggles I cut that wire and the system worked right then. Then I hooked that wire back up and the system still worked right. Don't know what I did but the system is OK know. Can someone explain what happened so I can tell my boss.
Go to Top of Page

BJ Henderson
Advanced Member

USA
220 Posts

Posted - 09/11/2012 :  04:22:24 AM  Show Profile  Send BJ Henderson an AOL message  Reply with Quote
Stewy, check to see if the door on the left side access panel for electrical is sealing good. Many problems with these systems can be traced back to water and or corrosion inside of these relays inside of that panel, especially if the door is leaking water into it.

CMTT,CMAT,CMBT
Go to Top of Page

Rusted17
New Member

3 Posts

Posted - 10/26/2012 :  04:49:52 AM  Show Profile  Visit Rusted17's Homepage  Reply with Quote
The exit alarm on my IC 300 goes off when I turn on the interior coach lights, not the drivers light, and not the loud interior alarm, just the icon in the dash with a low alarm. Any thoughts?
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
 


School Bus Fleet Magazine Forums © 2013 School Bus Fleet Magazine Go To Top Of Page
This page was generated in 0.14 seconds. Snitz Forums 2000